Jump to content


Photo
- - - - -

Ummmmm huh?


  • Please log in to reply
1 reply to this topic

#1 MamaShrekDing

MamaShrekDing
  • Member
  • Posts: 16
  • LocationIts kinda cold in winter and hot in summer...

Posted 29 July 2020 - 19:18

So, I have tried to get get my get my game, overall in russian. I like the language more so why the not.  However, I open the launcher...go into the language option, and instead of russian it has..??????.  I will click on it, and I get this.(attached)  When I get into the game, everything is fine, yippide yay.  But if my keyboard is in russian-(and it works fine--Превет) and I type something into the chat, or into the box for an email to sign in, I get this shit. ðóääù óìóêíùòó.  I have no idea what this is, as the keyboard works fine in any other program- google  whatever you name it.  I sent it to customer support, but as always-nothing.   So...... any help would be appreciated.

 

 

 

  Thx-MamaShrek :icon_e_salute:

Attached Files


  • 0

#2 Panthercules

Panthercules
  • Moderator
  • Posts: 16516

Posted 30 July 2020 - 03:31

Never tried to play the game in Russian, so I've never seen this exact thing before.  However, it looks a lot like something I did see when I was messing with the text files for all those skin packs I processed.  In the case of those files, I would see a lot of those weird characters instead of the correct Russian (for the localization portions that were supposed to be in Russian), if the file had been saved down encoded in ANSI instead of in UTF-8.  I have no idea whether that has any application to what's happening in the game that you're seeing, but you may want to check into your keyboard settings and see if maybe somehow there's a way to change some setting to UTF-8 instead of ANSI or whatever else it might be set to now.

 

When I tried the launcher to see if I would see the same thing, I did get the "????" thing when I tried to choose Russian language from the launcher.  So I tried changing the following line in the "[KEY = interface]" portion of the startup.cfg file from this:

 

language = "eng"

 

to this:

 

language = "rus"

 

That seemed to work as far as getting the game menu screens to be in Russian, but when I tried to get into an MP mission and type something in chat it just came out in English.  That's probably because my keyboard is only set up for English, but it does seem to reinforce the notion that maybe there's something about your keyboard settings that might be the issue.

 

Good luck!


  • 0

New "Useful Materials" page now available: http://riseofflight....ks/#entry628960
Useful Skinning-related Info:  http://riseofflight....g-related-info/  
Spammers banned while still online: RoF SPAM killer markings 66.jpg



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users