Jump to content


Photo
- - - - -

ROF not starting


  • Please log in to reply
2 replies to this topic

#1 Vidar252

Vidar252
  • Member
  • Posts: 2

Posted 28 November 2019 - 21:39

I just set up my new computer. Installed steam, downloaded ROF and tried starting it.....nothing!!! Just a short glimpse of the loading screen and it jumps right back to steam. No error code or message or anything just blib and gone!!

Only thing i noticed was it trying to install DirectX. Could see the window. I ran DXDiag, the newest DirectX is installed.

Tried downloading game outside of Steam. installed, updated and started it. Here at least i could get to the Launcher and play with Graphic Card options, but than same thing. Short glimpse of the loading screen and goodbye, like nothing ever happened.

 

What can i do? How to troubleshoot this? I looked all over, but i just cant get it to work!

I attached DXDiag for some more info...

By the way, it runs just fine on my old Laptop.

 

Thanks


  • 0

#2 Vidar252

Vidar252
  • Member
  • Posts: 2

Posted 29 November 2019 - 04:18

 Found it, I uninstalled all Microsoft Visual C++ Redistributable Packages and installed all i could get my hands on. No messages nothing, just started working


  • 0

#3 J2_Bidu

J2_Bidu
  • Posts: 1206

Posted 29 November 2019 - 09:31

It does not need the newest DirectX, but the one it supports. Let it do its thing.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users