Jump to content


Photo
- - - - -

Thrustmaster T flight not working/seen


  • Please log in to reply
1 reply to this topic

#1 Isimanica

Isimanica
  • Posts: 1

Posted 08 July 2019 - 15:00

So after a long hiatus partially due to moving but mostly due to Harvey, I am trying to get RoF back up on my new laptop. The issue i am having with the thrustmaster is that RoF doesn't see it. Even when I select joystick in the settings, still no joy. Tried the joystick first in il2 1946, Il2 BOS, FSX steam and couple of arcadish flight games. All work with just one hiccup, my throttle is always reversed for some reason and even windows thinks so even after multiple calibrations. But back to RoF, have unplugged, replugged and restarted the game multiple times, still no joy. What could I be missing, just dont remember this being an issue before with my old logitech 3d pro joystick, may it rest in peace in its watery grave. Any help or pointers would be great.
  • 0

#2 J2_Bidu

J2_Bidu
  • Posts: 1119

Posted 08 July 2019 - 16:58

Install latest drivers?
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users