Jump to content


Photo
- - - - -

Fonts in PWCG 3.3.2 Not Working


  • Please log in to reply
No replies to this topic

#1 Odovacer

Odovacer
  • Posts: 89
  • LocationNova Scotia, Canada

Posted 03 June 2019 - 04:33

Hello,

I don't seem to have the fonts that PWCG is supposed to be using: ILS Scripts, Veteran typewriter and the fancy KaiserzeitGotisch. Fonts all default to something else, not sure which, but not the ones that are supposed to be there at any rate.

 

I tried downloading and installing ILS Scripts from online and installing in Windows as per normal fonts, but this had no affect.

Am I missing font files? Do I have to edit an .ini file or something? I'd particularly like to have the script font if I could.

 

If I wanted to change the font type in the configuration menu to something different, how is it done? I tried to change one of them to Times Roman just as an experiment and it didn't work.

 

Thanks in advance.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users