Jump to content


Photo
- - - - -

Problems with boats?


  • Please log in to reply
2 replies to this topic

#1 SYN_Vander

SYN_Vander
  • Tester
  • Posts: 4710

Posted 09 December 2009 - 21:16

I have encountered several issues with the new boats. I don't know if I'm the only one here…

I created a new (multiplay) mission with boats in a winter terrain.

1. If you activate a waypoint for a boat, the game crashes. Okay, so the rivers are frozen and the boat can't move, but it shouldn't crash the game! ;)

2. Sometimes the boat is not shown. I have replayed the mission a couple of times. Sometimes a boat simply is not shown in the game (I also noticed this in a different mission). You can use SHIFT-F2 to go to external view, but the boat is invisible.

3. Just now I was strafing a boat and managed to kill the gunners. I strafed some more, the boat was smoking in two places when I went in for the final kill. Just as I expected some sort of explosion, the game crashed!

I think I will leave the boats for what they are for now and wait for the next patch to make some serious missions. Or is this only because of the winter terrain??
  • 0

#2 =Fifi=

=Fifi=
  • Posts: 10329

Posted 09 December 2009 - 23:20

Hi,
Maybe the same mission created in summer will run better?…
Regards
  • 0

#3 hq_Jorri

hq_Jorri
  • Posts: 14143

Posted 10 December 2009 - 15:57

Also, at long distances, the reflection of the boat is located too far from the boat, making it look as though the boat is flying over water.

Image
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users