Jump to content


Photo
- - - - -

Error in Starting Mission: "Can't Load Object"


  • Please log in to reply
3 replies to this topic

#1 Odovacer

Odovacer
  • Posts: 89
  • LocationNova Scotia, Canada

Posted 16 September 2018 - 06:11

So, I downloaded PWCG and installed it fine. I created a Campaign, generated a mission and completed that and entered a report. All worked perfectly. As this was a test, I deleted the campaign and started again.

 

On the very first mission, while I was in the cockpit waiting for take off, the game crashed and I received an error window: "Can't load object. LuaScripts\World Objects\platoonde02.txt."

 

The error window wouldn't close, I had to use Task Manager to end it. I did a search under ROF folder for the missing object and all references to that exact file are found under JSGME mod packs. Nowhere else.

 

I enabled mods (wasn't enabled previously, but it wasn't for the first successful test either) and re-ran the mission, but with the same result.

 

I could scrub the mission I guess and try again, but the object loading is bound to come up again.

 

Oh, and there was no error file generated. The error log file only had one line: "Set product to RoF".

 

Any ideas?

 

  • 0

#2 J2_Bidu

J2_Bidu
  • Posts: 1319

Posted 16 September 2018 - 12:03

RoclorD
  • photo-thumb-149542.jpg?_r=1426172961
  •  
  • Posts: 81

Posted 23 April 2018 - 19:05

godofwar889, on 22 Apr 2018 - 18:16, said:snapback.png

Hello, i'm new and I've encountered an error "Can't load object LuaScripts\WorldObjects\platoonde02.txt.". I searched through the forums and the one mention I see for a potential fix; the link doesn't work. Any help?

Check out https://riseofflight...-favorite-mods/

You're probably looking for Soldiers Package #1 v1 by SYN_Vander

and/or Moving Soldiers_Package_2v4 (SYN_Vander)

 

I suggest to add the first one and if that doesn't help, add the second one (and remove the first one) - that way you'll be sure which one is required. Please, share your findings!

 

 

You may want to check the original thread: https://riseofflight...support/page-35


  • 0

#3 Odovacer

Odovacer
  • Posts: 89
  • LocationNova Scotia, Canada

Posted 16 September 2018 - 14:50

Sorry, I did do some searches but nothing came up. It was 3 am and I'd had enough :).

I have the Refined 1.02 mods. I will try to use the indicated mods from that thread later today.

I was under the impression that the new version of PWCG (Unified?) was all encompassing. Is there anything else I should be downloading to use with it?
  • 0

#4 Odovacer

Odovacer
  • Posts: 89
  • LocationNova Scotia, Canada

Posted 17 September 2018 - 03:11

OK, loaded this mod: Soldiers Package #1 v1 by SYN_Vander.

Loaded the mission OK.

But:

Had really, really slow mission load times and in game lagging (autopilot advancing made almost no difference). Went back to Simple Config, de-selected and re-selected Low Air, Medium Ground. Next mission worked perfectly.

 

One thing, mission always loads with Auto Mix and Auto Rad (RM at top right of screen) as default. Is there anyway to turn this off? I'm in a Fokker E.III and it's annoying to convert to manual and have your mix go to zero until you can adjust back up again. And why is there auto rad for the EIII anyway?


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users