Jump to content


Photo
- - - - -

Controls unresponsive at startup


  • Please log in to reply
2 replies to this topic

#1 SeaOfDreams

SeaOfDreams
  • Member
  • Posts: 27

Posted 26 August 2018 - 12:22

Immediately after starting a mission, the flight controls don't work after unpausing. It takes maybe 10-30 s for them to respond, during which time I can't control the aircraft, but I can get shot down!

 

I just keep slowly wiggling them until the control surfaces start to respond.

 

~R~

 


  • 0

#2 =HillBilly=

=HillBilly=
  • Posts: 5605
  • LocationSouthern Ozark Mountains

Posted 28 August 2018 - 01:06

Quick missions usually starts in Level Auto-Pilot, just press the assigned key then you will have control. 


  • 0

     So Long, and Thanks for All the Fish

 
 


#3 SeaOfDreams

SeaOfDreams
  • Member
  • Posts: 27

Posted 31 August 2018 - 15:01

I have found that if I wait a sec for it to stabilize after the Pause, then hit P, then F5, then wiggle the throttle (I guess that almost anything would do), it begins to respond. So where I used to not be sure how to start, I now have a set of steps that work. Might just be that my system is busy right after starting a mission. From the time that I see the pause msg to being in control is maybe 2 s...so I imagine that the longer delays that I thought I saw originally either somehow smoothed out OR I didn't know what I was seeing at startup. But hitting P, F5, throttle certainly gets the ball rolling about as fast as I can do those steps.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users