Jump to content


Photo
- - - - -

Horizon Shimmer fix in the next patch? Cast your vote!


  • Please log in to reply
9 replies to this topic

#1 Lupin500

Lupin500
  • Posts: 4

Posted 07 December 2009 - 06:40

Can you guys at Neoqb figure out this problem and finally fix it in the next patch?
This is a great sim but all this shimmering hurts my eyes when I try to play.

This problem has nothing to do with our pc, videocards or drivers. I tried this sim in two different computers (one with Nvidia videocard and the other one with Ati) and I saw the same problem. It has something to do with how the engine draws the horizon.

It's really unfortunate that this hasn't been fixed yet. I personally don't care much about new features (skybox, winter textures, etc) when the game still has this problem. I would prefer to see this fixed instead of adding new eye candies that I can't appreciate anyway since the horizon turns me off as soon as the engine starts. This even prevents me from buying additional airplanes.

I am creating a Poll for this, I want to see if someone else is also bothered by this. Please let us know if this is going to be fixed anytime soon. Thanks.
  • 0

#2 =MR.FOX=

=MR.FOX=
  • Posts: 577

Posted 07 December 2009 - 08:27

I didn't vote, but I lost about 90% of the shimmer in 1009. so I'm happy!
  • 0

#3 Lupin500

Lupin500
  • Posts: 4

Posted 07 December 2009 - 09:05

I didn't vote, but I lost about 90% of the shimmer in 1009. so I'm happy!

Do you mind sharing your settings (Nvidia Driver Version, Nvidia Control Panel, ROF Settings)?
Also, do you use a CRT monitor or an LCD?

Thanks.
  • 0

#4 Red77

Red77
  • Posts: 154

Posted 07 December 2009 - 22:57

After patching to 1.09 I had shimmering horizon. After some tweaking I reduced it to acceptable level, and turned on adaptive AA.

At first, I switch every possible option to "application controlled" in the Catalyst CC.
After that I run RoF in 1280x1024, bilinear filter, 2xAA, and that's it. I have an old X2 6000+, 2GB RAM and an ATI3850, and the game runs on 40-60fps depending on situation, no shimmering. (I mostly play russian rulette, and another simple missions.)

So try to disable AA and AF in your videocard software, and use the AA/AS in the game setup. I hope it helps!
  • 0

#5 =Fifi=

=Fifi=
  • Posts: 10329

Posted 08 December 2009 - 00:47

I noticed little shimmering only on low altitude flight (500m), and most of all when zooming (!)
So i voted don't care ;)
Regards
  • 0

#6 =MR.FOX=

=MR.FOX=
  • Posts: 577

Posted 08 December 2009 - 01:01

I didn't vote, but I lost about 90% of the shimmer in 1009. so I'm happy!

Do you mind sharing your settings (Nvidia Driver Version, Nvidia Control Panel, ROF Settings)?
Also, do you use a CRT monitor or an LCD?

Thanks.

Hm, Im at work, so I'll update this with details later but, from what I can say off the top of my head.

I use LCD, Nvidia drivers - I haven't updated any of the past 2. I tried, they sucked and I reverted. Nvidia control panel I have highest ( emphasizing quality ). Rof settings, Med landscape, AAx4, no post effects.
  • 0

#7 Lupin500

Lupin500
  • Posts: 4

Posted 09 December 2009 - 22:17

I didn't vote, but I lost about 90% of the shimmer in 1009. so I'm happy!

Do you mind sharing your settings (Nvidia Driver Version, Nvidia Control Panel, ROF Settings)?
Also, do you use a CRT monitor or an LCD?

Thanks.

Hm, Im at work, so I'll update this with details later but, from what I can say off the top of my head.

I use LCD, Nvidia drivers - I haven't updated any of the past 2. I tried, they sucked and I reverted. Nvidia control panel I have highest ( emphasizing quality ). Rof settings, Med landscape, AAx4, no post effects.

Thank you for replying, I used your same settings and I even installed your same Nvidia driver but unfortunately it did not change anything. Shimmering is still there and in the same amount.
  • 0

#8 Lupin500

Lupin500
  • Posts: 4

Posted 09 December 2009 - 22:22

After patching to 1.09 I had shimmering horizon. After some tweaking I reduced it to acceptable level, and turned on adaptive AA.

At first, I switch every possible option to "application controlled" in the Catalyst CC.
After that I run RoF in 1280x1024, bilinear filter, 2xAA, and that's it. I have an old X2 6000+, 2GB RAM and an ATI3850, and the game runs on 40-60fps depending on situation, no shimmering. (I mostly play russian rulette, and another simple missions.)

So try to disable AA and AF in your videocard software, and use the AA/AS in the game setup. I hope it helps!

I tried this on my second computer with the Radeon 4870 but it did not help. Even decreasing the quality to the bilinear setting (which I found anyway inacceptable for a modern game) did not fix it. But thank you for taking the time to answer.
  • 0

#9 =MR.FOX=

=MR.FOX=
  • Posts: 577

Posted 09 December 2009 - 23:02

I didn't vote, but I lost about 90% of the shimmer in 1009. so I'm happy!

Do you mind sharing your settings (Nvidia Driver Version, Nvidia Control Panel, ROF Settings)?
Also, do you use a CRT monitor or an LCD?

Thanks.

Hm, Im at work, so I'll update this with details later but, from what I can say off the top of my head.

I use LCD, Nvidia drivers - I haven't updated any of the past 2. I tried, they sucked and I reverted. Nvidia control panel I have highest ( emphasizing quality ). Rof settings, Med landscape, AAx4, no post effects.

Thank you for replying, I used your same settings and I even installed your same Nvidia driver but unfortunately it did not change anything. Shimmering is still there and in the same amount.

One more thing, I don't know if you have tried. but I was told to do this by one of the dev's I believe. to get rid of shimmering. turn off in game AA. used Nvidia Control Panel for AA ( overwrite game )

this helped me originally, in 1007 when I got shimmering. but I didn't like the jagged airplane, so I turned in game AA back on. just dealt with whenever I got it.
  • 0

#10 NakedSquirrel

NakedSquirrel
  • Tester
  • Posts: 1158

Posted 10 December 2009 - 05:18

I wonder if this could be fixed by making a seporate layer of stratosphere clouds before the blue background? At the least it should help with lighting effects…
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users