Jump to content


Photo
- - - - -

How to disable mouselook for Track IR


  • Please log in to reply
2 replies to this topic

#1 czarpeppers

czarpeppers
  • Member
  • Posts: 1

Posted 12 May 2018 - 06:15

So I am having this problem where the Track IR isn't working properly and it seems like it is because of the mouselook. 

 

The side to side and back and forward axis work for the Track IR, but looking left and right and up and down do not. But the mouse is controlling that, and I can't figure out how to disable it. I've gone through the controls and removed the mouse axis from every view control but none of that has done anything. 

 

So I just want to disable the mouse from controling looking around to see if that solves my problem. Since the only axis of the Track IR that aren't working are the ones that the mouse is controlling. 

 

And as a final note, I haven't changed anything since the last time I played the game when everything was working perfectly fine. 


  • 0

#2 JG1_Butzzell

JG1_Butzzell
  • Posts: 1363

Posted 24 May 2018 - 20:22

S!

 

You have to start the game. In the big hangar there is a cog wheel on bottom right to bring up settings. In the general select joy stick.    Mouse is the default unfortunately.


  • 0

sig9.png


#3 johnmill12

johnmill12
  • Member
  • Posts: 1

Posted 02 August 2018 - 00:47

I can easily disable the mouselook tracking. which is very important to me. I have an Apple TV and if I have any problem then go to the Apple TV Support which provides the best support. which is very helpful to me. it is really important to me. They provide the much service. 


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users