Jump to content


Photo
- - - - -

RoF with Logitech 3d Extreme Pro - Control, POV issues


  • Please log in to reply
4 replies to this topic

#1 FitzD7

FitzD7
  • Posts: 59

Posted 02 April 2018 - 21:03

Hi Folks,

 

Just signed back onto RoF after a long absence. Having a few Joystick issues. Appreciate some help.

 

On the POV "Hat", when I look above, left, or right, etc, the view doesn't snap back into forward view when I release the hat control. How do I enable the auto resume forward view, or whatever you call it?

 

Also, most annoying, but my throttle control works backwards, and I can't seem to make it "normal."

 

Rookie questions I know.

 

Thanks in Advance:

 

Lee


  • 0

#2 Pirato

Pirato
  • Posts: 1588
  • LocationUnder a Bridge

Posted 03 April 2018 - 10:02

Not sure about the POV view,but in the Camera settings there should be some options like Pan View and Snap to Center etc. You can reverse the throttle axis,or any axis , in the response options via a tickbox for the axis you want to invert.


  • 0

Dann gibt's Heulen und Zähne klammern, für das ganze Lumpenpack.
Dann ist Schluss mit "Tischlein deck' dich", da gibt's "Knüppel aus dem Sack"!


#3 Zooropa_Fly

Zooropa_Fly
  • Posts: 1338

Posted 03 April 2018 - 10:22

I use tracking, but try setting your center view with "Head : Save Snap", under 'Pilot Head Controls'.

 

Good luck S!


  • 0

".. and they'll send you home in a pine overcoat, with a letter to your Mum,

    Saying find enclosed one son one medal and a note, to, say, he, Won".


#4 J5_Klugermann

J5_Klugermann
  • Member
  • Posts: 889
  • LocationChateau Boistrancourt

Posted 03 April 2018 - 13:51

Hi Folks,

 

Just signed back onto RoF after a long absence. Having a few Joystick issues. Appreciate some help.

 

On the POV "Hat", when I look above, left, or right, etc, the view doesn't snap back into forward view when I release the hat control. How do I enable the auto resume forward view, or whatever you call it?

 

Also, most annoying, but my throttle control works backwards, and I can't seem to make it "normal."

 

Rookie questions I know.

 

Thanks in Advance:

 

Lee

 

Toggle thru F9  and it will go thru the various view options.  Also in settings you can select your default view.


  • 0

#5 FitzD7

FitzD7
  • Posts: 59

Posted 03 April 2018 - 23:48

Thank You All.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users