Jump to content


Photo
- - - - -

ROF.exe has stopped working


  • Please log in to reply
3 replies to this topic

#1 alexn310

alexn310
  • Member
  • Posts: 4

Posted 20 January 2018 - 17:11

So when i start up ROF it gives me the first screen and then crashes im using a AMD card and yes i tried verifying files, clean uninstalling the drivers and reinstalling but nothing worked


  • 0

#2 Panthercules

Panthercules
  • Moderator
  • Posts: 16484

Posted 20 January 2018 - 19:52

Welcome to the Forums!  Sorry you're having problems.

 

Need more info to try to get your problem sorted out, e.g.:

 

1.  what are your PC specs?

 

2.  Did you ever have RoF working on that PC before?

 

3.  How did you install RoF - from the latest free-2-play download from the RoF website, from Steam or from some old disk?

 

4.  Are you using Steam to run RoF?  If not, are you starting the game from the launcher or straight from the rof.exe file?


  • 0

New "Useful Materials" page now available: http://riseofflight....ks/#entry628960
Useful Skinning-related Info:  http://riseofflight....g-related-info/  
Spammers banned while still online: RoF SPAM killer markings 66.jpg


#3 alexn310

alexn310
  • Member
  • Posts: 4

Posted 20 January 2018 - 20:35

Hey, so i got it working with some new drivers but now when i try to load missions or join a multiplayer server it says:

 

#10001:

 

An error occured during Mission loading process.


  • 0

#4 Zooropa_Fly

Zooropa_Fly
  • Posts: 1526

Posted 21 January 2018 - 12:12

Try updating the game...


  • 0

".. and they'll send you home in a pine overcoat, with a letter to your Mum,

    Saying find enclosed one son one medal and a note, to, say, he, Won".



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users