Jump to content


Photo
- - - - -

Setting initial conditions on opening screen


  • Please log in to reply
3 replies to this topic

#1 Banjogat

Banjogat
  • Member
  • Posts: 4
  • LocationEngland

Posted 17 June 2016 - 08:19

Hi. Can anyone help me with this one?

Having designed and built a good working mission, I was wondering how I can give myself the options of plane type, wind speed, time etc. (just like in official game missions) on the opening screen, rather than having to go back to the mission editor each time (very annoying and time-consuming). I cannot seem to find a MCU to enable me to do this.

Any help much appreciated.

Thanks in advance. :icon_cool:

 


  • 0

#2 =HillBilly=

=HillBilly=
  • Posts: 5605
  • LocationSouthern Ozark Mountains

Posted 17 June 2016 - 11:52

Hi. Can anyone help me with this one?

Having designed and built a good working mission, I was wondering how I can give myself the options of plane type, wind speed, time etc. (just like in official game missions) on the opening screen, rather than having to go back to the mission editor each time (very annoying and time-consuming). I cannot seem to find a MCU to enable me to do this.

Any help much appreciated.

Thanks in advance. :icon_cool:

Unfortunately the Mission Editor works similar to the Quick Mission builder,once the perimeters are set they can not be changed in ether Editor built or Quick built.

Maybe you can build a series of missions with the different weather,time, plane, etc. and use the MCU "Translator Next Mission" instead of "Translator Mission End"   ;)


  • 0

     So Long, and Thanks for All the Fish

 
 


#3 Banjogat

Banjogat
  • Member
  • Posts: 4
  • LocationEngland

Posted 17 June 2016 - 12:09

Thanks for the 2nd time today, Hillbilly. That is a nice solution. Just had great fun watching my 3 cruisers slugging it out with 4 Tirpitz batteries while the searchlights hunt a Fokker.

Is it just my Windows 7 laptop or does the ME load slowly on most people's machines? Generally gives me enough time to brew a pot of coffee - which isn't necessarily a bad thing.  :icon_cool:


  • 0

#4 =HillBilly=

=HillBilly=
  • Posts: 5605
  • LocationSouthern Ozark Mountains

Posted 17 June 2016 - 12:30

 

 

Is it just my Windows 7 laptop or does the ME load slowly on most people's machines?

LOL  I don't know about others but mine loads S  L  O  W  L  Y too. ;)


  • 1

     So Long, and Thanks for All the Fish

 
 



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users