Jump to content


Photo
- - - - -

Failure to sync throttle with "THRUSTMASTER 16000M!"


  • Please log in to reply
4 replies to this topic

#1 TheBlackSwallow

TheBlackSwallow
  • Posts: 7

Posted 26 May 2016 - 15:37

I've made dozens of attempts to adjust my throttle only to fail. Traditionally I apply pwr from btm to top of joystick and retard throttle from top to bottom however while selecting retry and apply followed by apply at the bottom the game somehow auto corrects and leaves my throttle layout in opposite form.

If it matters I've tried multiple little tricks like adjusting my joystick throttle before selecting the edit screen to ensure that through the menu edit screen my throttle is visibly either fully back or fully forward in simulator cockpit before attempting to edit and apply pwr however once applied I can visibly see the simulator auto correct and adjust the throttles leaving my throttle layout in opposite form once more.

Admittedly I'm coming back from a long ROF break and I've never had this throttle layout problem before.

 

Vr,

 

Lance M.


  • 0

#2 =HillBilly=

=HillBilly=
  • Posts: 5605
  • LocationSouthern Ozark Mountains

Posted 26 May 2016 - 16:16

I've made dozens of attempts to adjust my throttle only to fail. Traditionally I apply pwr from btm to top of joystick and retard throttle from top to bottom however while selecting retry and apply followed by apply at the bottom the game somehow auto corrects and leaves my throttle layout in opposite form.

If it matters I've tried multiple little tricks like adjusting my joystick throttle before selecting the edit screen to ensure that through the menu edit screen my throttle is visibly either fully back or fully forward in simulator cockpit before attempting to edit and apply pwr however once applied I can visibly see the simulator auto correct and adjust the throttles leaving my throttle layout in opposite form once more.

Admittedly I'm coming back from a long ROF break and I've never had this throttle layout problem before.

 

Vr,

 

Lance M.

In  Options / Response / Throttle , check the invert.

Attached File  invert.jpg   221.38KB   1 downloads


  • 0

     So Long, and Thanks for All the Fish

 
 


#3 TheBlackSwallow

TheBlackSwallow
  • Posts: 7

Posted 28 May 2016 - 03:12

Unfortunately that creates more problems and inverts all my flight controls and does nothing to my throttle. Not sure why my throttle is reacts the way it does.

 

Vr,

 

Lance M. 


  • 0

#4 Voidhunger

Voidhunger
  • Posts: 556

Posted 09 June 2016 - 19:09

Unfortunately that creates more problems and inverts all my flight controls and does nothing to my throttle. Not sure why my throttle is reacts the way it does.

 

Vr,

 

Lance M. 

You need to select engine axis first and then invert axis


  • 0

#5 pistol12

pistol12
  • Member
  • Posts: 49

Posted 24 June 2016 - 18:36

Go to engine 1 control throttle.  this is further down on the engine controls.  do the selection, invert, etc.  Had the same problem with my T.16000M.  works great now!


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users