Jump to content


Photo
- - - - -

Joystick throttle control reversed after January 29th update


  • Please log in to reply
7 replies to this topic

#1 Sonnyg

Sonnyg
  • Posts: 2

Posted 30 January 2015 - 09:14

I have ROF Channel Battles. After last update on January 29th, the throttle control on my joystick
(+ and -) is now reversed, is now the opposite. The joystick is a Logitech Extreme 3D Pro. Has anyone else ran into this issue and is there a fix out yet (though I doubt it)?
  • 0

#2 Hellbender

Hellbender
  • Posts: 3321
  • LocationMadrid, Spain (originally Brussels, Belgium)

Posted 30 January 2015 - 10:21

Yes, same problem here. I've only spent a few minutes in RoF since the update, but I believe you need to remap all your controls.
  • 0

J5_Hellbender


#3 ST_ami7b5

ST_ami7b5
  • Posts: 2137

Posted 30 January 2015 - 10:44

No problem here…

I use Saitek Pro Throttle Quadrant for radiator, mixture and throttle.
All axis work as they did before the last patch.

Anyhow, you can reverse/unreverse the axis going to "responses" tab in OPTIONS and tick/untick the "invert" checkbox for a particular axis which can be selected from the drop-down list named "current axis".
I have the throttle axis set to "inverted" for a long time and it hasn't changed after the last patch.
  • 0

#4 Sonnyg

Sonnyg
  • Posts: 2

Posted 30 January 2015 - 20:17

Thanks ami76b. Your advice worked like a charm. Should have looked at the Options more carefully. Nice to have the throttle back to normal, especially when landing a Camel!
  • 0

#5 SYN_Mike77

SYN_Mike77
  • Posts: 1161

Posted 30 January 2015 - 21:07

My throttle quadrant axis' needed to be reversed. But other than that, all of my controls were the same.
  • 0

#6 fokkerfrei

fokkerfrei
  • Posts: 58

Posted 30 January 2015 - 21:41

I was wondering about reversed axis (throttle, mixture …) when first flying after new patch until I noticed that in the options menu / responses the "use responses for all planes" box was checked for each plane. With choosing the right response profile from the list and unchecking this box everything returned to "normal".
  • 0

#7 Hellbender

Hellbender
  • Posts: 3321
  • LocationMadrid, Spain (originally Brussels, Belgium)

Posted 31 January 2015 - 00:20

My controls all went back to normal after a restart.
  • 0

J5_Hellbender


#8 -mistery-

-mistery-
  • Member
  • Posts: 1

Posted 14 March 2015 - 01:27

Anyhow, you can reverse/unreverse the axis going to "responses" tab in OPTIONS and tick/untick the "invert" checkbox for a particular axis which can be selected from the drop-down list named "current axis".
I have the throttle axis set to "inverted" for a long time and it hasn't changed after the last patch.

 

Thank you for this tip! I'd never have looked under that tab.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users