Jump to content


Photo
- - - - -

Possible server issues September 26-30


  • Please log in to reply
64 replies to this topic

#41 Ury

Ury
  • Posts: 55

Posted 04 October 2014 - 17:40

Strange?I had logging issues only on 26th,but than all was ok.Btw my location is in Europe.I understand you guys.I would be pissed 2.
  • 0

#42 JG1Baron_J6

JG1Baron_J6
  • Posts: 220

Posted 04 October 2014 - 22:43

Ury, im in Europe too and cant join since sept. 27th.
  • 0

lZOFjj.jpg

RIKzxM.jpg


#43 Ury

Ury
  • Posts: 55

Posted 05 October 2014 - 08:15

:x That is strainge. Looks like this game is going really down the drain fast.

A little of topic: Buy us they say proverb" You cant shit on 2 or 3 places at the same time" :lol:
  • 0

#44 JG1Baron_J6

JG1Baron_J6
  • Posts: 220

Posted 05 October 2014 - 12:10

Today i was trying join again. Unfortunatelly still the same errors :(
  • 0

lZOFjj.jpg

RIKzxM.jpg


#45 slater9615

slater9615
  • Posts: 3

Posted 05 October 2014 - 12:18

I just tried logging in last night and today. Getting the same message.
  • 0

#46 SYN_Semispud

SYN_Semispud
  • Posts: 11

Posted 05 October 2014 - 15:01

Same here. Hopefully 777 is not moving to a "It works for most, that's good enough" philosophy. All I can do is wait and see.
  • 0

#47 J2_Trupobaw

J2_Trupobaw
  • Moderator
  • Posts: 4149
  • LocationKraków / Poland

Posted 05 October 2014 - 15:22

Master server keeps disappearing for me, I still can connect and play but get disconnect icon few times every day, I used to see it few times per month.
  • 0

Forum moderator.

Deputy Staffelführer, Jasta 2 ''Boelcke'' http://jasta2.org

“Now now,” Akua chided. “Personal attacks are the mark of failed argument. If you’ve no counterpoint to offer, such flailing only serves to shed further light on your incompetence.”


#48 JG1Baron_J6

JG1Baron_J6
  • Posts: 220

Posted 05 October 2014 - 15:28

Same here. Hopefully 777 is not moving to a "It works for most, that's good enough" philosophy. All I can do is wait and see.

My words. Very sad situation for us :xx:
  • 0

lZOFjj.jpg

RIKzxM.jpg


#49 SYN_Bandy

SYN_Bandy
  • Posts: 2599
  • LocationWishing I was in the La Cloche

Posted 05 October 2014 - 23:48

Not that it helps, but my sympathies gentlemen.

Instead of pointing fingers aimlessly perhaps it would be better for all of you to approach this systematically. Start a new thread so you can find others who are suffering, it is kind of buried here. What are the commonalities between you pilots? Cable modem maybe? Or some other system component…?

As an initial and important troubleshooting step, work from what is known to the unknown. I suggest that if you have a good friend who can play RoF and is willing to let you log into his account then try getting into the game from his account on your computer, then your account on his computer that does allow RoF play. This way you'll know whether it is account specific (RoF side) or system specific (client side).

Hell, nobody knows what is causing this other than people in different locations are experiencing the same failure to connect to the hive. It possibly corresponds with (what was it?) maintenance of the Amazon servers. Beware, that could be a red herring after all, but is the best lead thus far.


Spud, PM sent to you at our forum.
  • 0

#50 =HillBilly=

=HillBilly=
  • Posts: 5605
  • LocationSouthern Ozark Mountains

Posted 06 October 2014 - 00:01

One thing you could check is your IPv4 address matches your network IP address in the game launcher.
  • 0

     So Long, and Thanks for All the Fish

 
 


#51 Zak_1CGS

Zak_1CGS
  • Member
  • Posts: 142

Posted 06 October 2014 - 09:21

IF YOU HAVE LOGIN ISSUES, PLEASE, TELL US ABOUT IT VIA CUSTOMER SUPPORT EMAIL.
  • 0

#52 SYN_Semispud

SYN_Semispud
  • Posts: 11

Posted 06 October 2014 - 12:16

Zak, Could you please confirm that the customer support email is rof@777studios.net? Its the only email address I have been able to find.

I have tried a friends account and it is not account specific.

I have also confirmed the network IP.
  • 0

#53 =HillBilly=

=HillBilly=
  • Posts: 5605
  • LocationSouthern Ozark Mountains

Posted 06 October 2014 - 14:32

RESCATOR I'm glad you are able to connect, happy flying.
  • 0

     So Long, and Thanks for All the Fish

 
 


#54 =HillBilly=

=HillBilly=
  • Posts: 5605
  • LocationSouthern Ozark Mountains

Posted 06 October 2014 - 14:55

I have tried a friends account and it is not account specific.
Could you let your friend try to login with your account?
  • 0

     So Long, and Thanks for All the Fish

 
 


#55 JG1Baron_J6

JG1Baron_J6
  • Posts: 220

Posted 06 October 2014 - 20:48

Issue is repaired. Need to do the complete new installation.
  • 0

lZOFjj.jpg

RIKzxM.jpg


#56 LukeFF

LukeFF
  • Tester
  • Posts: 7853
  • LocationRedlands, California

Posted 07 October 2014 - 02:06

Zak, Could you please confirm that the customer support email is rof@777studios.net? Its the only email address I have been able to find.

Yes, it is.
  • 0

#57 SYN_Semispud

SYN_Semispud
  • Posts: 11

Posted 07 October 2014 - 21:46

Thanks LukeFF.

And a huge "THANK YOU!" to JG1Baron_J6. :S!: That was it. I had to manually delete all my local files after the uninstall, but the complete reload worked like a champ.

I have wings again. Now to go tear them off… :D
  • 0

#58 JG1Baron_J6

JG1Baron_J6
  • Posts: 220

Posted 07 October 2014 - 22:28

Im glad that you have wings again :S!:
  • 0

lZOFjj.jpg

RIKzxM.jpg


#59 Genius

Genius
  • Posts: 587

Posted 09 October 2014 - 20:54

Same, solved with a fresh installation
  • 0

#60 Panthercules

Panthercules
  • Moderator
  • Posts: 16178

Posted 09 October 2014 - 22:04

Good news that a fresh install seems to fix the problems for people. I wonder if the problem is isolated to just one or a few "corrupted" files, and thus whether it would be possible to identify which particular "corrupted" files need to be deleted/replaced, as that might save people a lot of time and trouble compared to having to do a total new installation.
  • 0

New "Useful Materials" page now available: http://riseofflight....ks/#entry628960
Useful Skinning-related Info:  http://riseofflight....g-related-info/  
Spammers banned while still online:


#61 rabu

rabu
  • Posts: 471

Posted 10 October 2014 - 05:09

Decided to take a look tonight after some time of inactivity. Lots of downloading and install, then started game and in off line mode, no data available and instructed to log in online, but when I tried that option I could not connect… tried several times with the same error message.
  • 0

#62 Kekuschel

Kekuschel
  • Posts: 2

Posted 11 October 2014 - 01:45

I had the login issues, did a complete removal and reinstall from the download section of this site. During that process I disabled my Windows User Account Control Settings and when the game was fully reinstalled and updated I could log on fine.

I went back and changed my UAC setting back to the default and could not log-on. I went back and disabled the UAC and I could log-on again just fine.

In any case, I can log on so hopefully it could be a connection.
  • 0

#63 J30Hangman

J30Hangman
  • Posts: 20
  • LocationUSA

Posted 25 October 2014 - 16:00

I still cannot get on after complete reinstall of game. What is UAC?
  • 0

#64 LukeFF

LukeFF
  • Tester
  • Posts: 7853
  • LocationRedlands, California

Posted 25 October 2014 - 20:11

http://windows.micro...f#1TC=windows-7" onclick="window.open(this.href);return false;">http://windows.micro....com/en-us/wind … =windows-7
  • 0

#65 J30Hangman

J30Hangman
  • Posts: 20
  • LocationUSA

Posted 27 October 2014 - 19:51

Thank you Sir.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users