Jump to content


Photo
- - - - -

side by side error


  • Please log in to reply
9 replies to this topic

#1 kyle9190

kyle9190
  • Posts: 4

Posted 30 November 2013 - 17:20

i have read the fixes but it didn't fix it. I have re installed both directXs .net3.5 and C++ 2005 several times. i couldnt get the c++ 2005 to install from the instal package so i downloaded it from microsoft could that be the issue? also the game works i just cant get the updater to work.


os windows 7 home premium x64
cpu phenomIIx4 830
6gb of ram
nvidia 550ti
WD 7200 rmp 1TB
  • 1

#2 LukeFF

LukeFF
  • Tester
  • Posts: 7853
  • LocationRedlands, California

Posted 01 December 2013 - 01:41

Have you tried Recovery mode?
  • 0

#3 kyle9190

kyle9190
  • Posts: 4

Posted 01 December 2013 - 18:44

no. how would i do that?
  • 0

#4 Endy

Endy
  • Posts: 878

Posted 01 December 2013 - 20:55

Click your ROF icon, then click UPDATE once.
At the next screen, you will see START GAME, UPDATE, RECOVERY.

The recovery button re-installs any missing files, let it finish completely. Done.
  • 0

#5 kyle9190

kyle9190
  • Posts: 4

Posted 01 December 2013 - 21:38

i cant get the update page to open thought that's the problem it gives me the side by side error and so i cant do any thing to get it working i have even re installed the game like 20 times and all the things needed.
  • 0

#6 kyle9190

kyle9190
  • Posts: 4

Posted 01 December 2013 - 22:30

never mined i ran a windows upgrade and basically re-installed windows 7 and it fixed it.
  • 0

#7 ImPeRaToR

ImPeRaToR
  • Posts: 7902

Posted 01 December 2013 - 23:20

I think it is related to a specific visual c++ 2005 version missing. Had the same issue a while ago
  • 0

#8 Kohler

Kohler
  • Posts: 1

Posted 05 January 2016 - 01:07

I have the same problem, got a new computer with windows 10, now its complaining about the side-by-side error.

My problem is that visual c++ 2005 wont install properly, the installation starts, it collects information and then shuts down.. Google gives no answers, dear god.. someone help me get back on my albatross!!


  • 0

#9 SYN_Speck

SYN_Speck
  • Posts: 247

Posted 19 June 2017 - 02:11

I was having the side-by-side error when I tried to open settings.exe. Reinstalling this Vcredist.exe solved it for me. (It's the one from the Free-to-Play ROF download.)

 

https://www.dropbox....st_x86.exe?dl=0

 

Hope that may help someone.


  • 0

#10 bluey82d-AU

bluey82d-AU
  • Posts: 3

Posted 03 September 2017 - 05:39

Thanks guys and SYN_Speck for your download, this reinstall fixed RoF for me straight away.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users