Jump to content


Photo
- - - - -

1.029b is ready


  • Please log in to reply
109 replies to this topic

#81 JG1_Vonrd_J10

JG1_Vonrd_J10
  • Posts: 515
  • LocationOakland CA

Posted 25 January 2013 - 07:46

No sound issues on FC or NW wargames servers. One hour each. 8 to 16 players on. Didn't loose wings once… Yay! Thanks 777.
  • 0

#82 19te.Deafbee

19te.Deafbee
  • Posts: 59

Posted 25 January 2013 - 09:14

Fantastic!!! Thanks so much!!
  • 0

#83 =CAM=Mamba

=CAM=Mamba
  • Posts: 12

Posted 25 January 2013 - 11:32

Thanks so much…..
  • 0

#84 GAJIT

GAJIT
  • Posts: 104

Posted 25 January 2013 - 13:51

Thanks - and really looking forward to the Rowland
  • 0

#85 Fabioccio

Fabioccio
  • Posts: 228

Posted 25 January 2013 - 16:42

Thank You Devs
It's time to remove "read only" flag to the sound log file
:)
:S!:
  • 0

#86 Tonks

Tonks
  • Posts: 16

Posted 25 January 2013 - 18:41

Thanks!
  • 0

#87 Tiger27

Tiger27
  • Posts: 256

Posted 26 January 2013 - 02:20

Unfortunately the sound bug is still there but way way better than before, I flew for more than 3 hours on FC last night with many map changes with no issues, then the map changed to the new channel map, I and a few others started getting the bug, it was strange for me in that it was dropping in and out for a while before my sounds were fully gone.

Restart fixed the issue as it always did, it's a pity it didn't fully fix the issue but I can live with a restart every few hours and they do seem to have addressed a few of the other bugs as well, maybe the sound bug can be fully eliminated in v.1.030.
  • 0

#88 =Fifi=

=Fifi=
  • Posts: 10329

Posted 26 January 2013 - 04:10

Thanks 777 and devs :S!:
  • 0

#89 Shawshank

Shawshank
  • Posts: 1

Posted 26 January 2013 - 06:37

Anyone else have a problem with the DL?
I'm getting an error and this comes up in the update file:

WARNING: Failed to get snapshot and patches checksums
Loading local copy of install-actions
WARNING: snapshot md5 unknown, processing in unsafe mode
base dir: ., tag: 13-01-22
Loaded local copy of snapshot 13-01-22.snap
Got snapshot (128189 bytes)
WARNING: patches md5 unknown, processing in unsafe mode
Loaded local copy of patches information (13-01-22_patches.info)
WARNING: no patch info for file /data/audio/audio_low/main.fev
signature: 23e51fa93cbe42737d230ef67f7e0b36.418798.816e4ec1e6eb2145a70fc6ae3e1d4819.383178
WARNING: no patch info for file /data/audio/audio_med/main.fev
signature: 865a8c2c763b3516e2f089bb1cc586e3.419246.6123fad37fc50074f8298d2e828d69b3.383118
WARNING: no original file /data/input/input.map. Start updater in recovery mode in case of updating problems.

Ideas? I'd do my own searching but I don't have a clue where to start.
  • 0

#90 Panthercules

Panthercules
  • Moderator
  • Posts: 16178

Posted 26 January 2013 - 08:17

Anyone else have a problem with the DL?
I'm getting an error and this comes up in the update file:

WARNING: Failed to get snapshot and patches checksums
Loading local copy of install-actions
WARNING: snapshot md5 unknown, processing in unsafe mode
base dir: ., tag: 13-01-22
Loaded local copy of snapshot 13-01-22.snap
Got snapshot (128189 bytes)
WARNING: patches md5 unknown, processing in unsafe mode
Loaded local copy of patches information (13-01-22_patches.info)
WARNING: no patch info for file /data/audio/audio_low/main.fev
signature: 23e51fa93cbe42737d230ef67f7e0b36.418798.816e4ec1e6eb2145a70fc6ae3e1d4819.383178
WARNING: no patch info for file /data/audio/audio_med/main.fev
signature: 865a8c2c763b3516e2f089bb1cc586e3.419246.6123fad37fc50074f8298d2e828d69b3.383118
WARNING: no original file /data/input/input.map. Start updater in recovery mode in case of updating problems.

Ideas? I'd do my own searching but I don't have a clue where to start.

Welcome to the Forums - sorry it has to be for a technical problem.

Some other folks also seem to be having trouble with the update process - you might want to check this thread (and the other ones linked to in post #8 of that thread) and see if maybe there's anything helpful in those threads:

Anyone else having a problem downloading the new Update?

If you don't see anything helpful there, you might try sending 777 an e-mail asking for help.

Good luck!
  • 0

New "Useful Materials" page now available: http://riseofflight....ks/#entry628960
Useful Skinning-related Info:  http://riseofflight....g-related-info/  
Spammers banned while still online:


#91 SYN_DerHesse70

SYN_DerHesse70
  • Posts: 173

Posted 26 January 2013 - 14:45

No sound bug and no broken wings! Everything is allright now!! :S!:
  • 0

#92 navair2

navair2
  • Posts: 1467
  • LocationIllinois, USA

Posted 26 January 2013 - 14:48

I tried the patch last night…seems all is well again. :D
  • 0

Case: Corsair 650D Motherboard: AsRock Z77 Extreme4 PSU: Antec TruePower New 750 Blue CPU: Intel i5-2500K ( Socket 1155 )

CPU Cooler: ZalMan CNPS9500A LED GPU: EVGA GTX 580 MEM: 8 GB G.Skill PC12800 DDR3 1600
Soundcard: Creative SB X-Fi Titanium Monitor: Samsung 2343 BWX 23"@ 2048 x 1152 OS: Windows 7 Home Premium 64-bit


#93 Bf-110

Bf-110
  • Posts: 649

Posted 26 January 2013 - 21:19

Is it possible that on the next patch we'll have a double body issue? :D
  • 0

#94 JG1_Vonrd_J10

JG1_Vonrd_J10
  • Posts: 515
  • LocationOakland CA

Posted 26 January 2013 - 22:41

Sound bug today. Started on Fantasy Island then carried over to Syndicate. Had no problems until Fantasy Island. Had about 4 hours bug free on Syndicate, NW Wargrounds and Fast Food.
  • 0

#95 Armincles

Armincles
  • Posts: 514

Posted 27 January 2013 - 17:34

Yep I got it on Circus after changing to F4 outside view!Yesterday was no problem!
Flying the Felixstowe on Circus I got it really bad with absolutly no sound at times!
Man I hope they find the Cure for this.
:?
  • 0

#96 Stick-95

Stick-95
  • Posts: 1024

Posted 30 January 2013 - 16:55

Have now been flying the past week without once having a sound bug issue. No problem after respawning, map rotations, use of blip switch or changing throttle. All good here.
  • 0

#97 J99Falke

J99Falke
  • Posts: 158

Posted 30 January 2013 - 18:59

Danke für die Super Arbeit!! :S!:
  • 0

img_3631.gif


#98 Bouch

Bouch
  • Posts: 16

Posted 04 February 2013 - 21:45

Your hard work paid off ! The game runs perfectly now !!!

Thanks ROF. This is an outstanding simulation.

Bouch
  • 0

#99 Veribey

Veribey
  • Posts: 1

Posted 05 February 2013 - 21:12

Установочный диск старый и не совместим с windows7. Игру установить не могу. Как решить проблему?
  • 0

#100 23AG_SilverFox

23AG_SilverFox
  • Posts: 828

Posted 06 February 2013 - 05:12

Скачать, все равно при обновлении не меньше качать бы пришлось. Качать предпочтительнее с торрента, так как он проверку сделает полученного файла. А с сайта помню качал два раза и с ошибкой.
  • 0

#101 Delta88

Delta88
  • Posts: 3

Posted 12 February 2013 - 23:49

Hi, sorry to be dense, but where do i go to find the 1.029 upgrade download?
  • 0

#102 Bf-110

Bf-110
  • Posts: 649

Posted 13 February 2013 - 01:51

It's through the game launcher.On the right of "Start" there's the "Update".Click on it and on "Update" again.Then choose server and there you go,IIRC.
  • 0

#103 Delta88

Delta88
  • Posts: 3

Posted 14 February 2013 - 22:22

Got it, many thanks.
  • 0

#104 Wykletypl

Wykletypl
  • Posts: 538

Posted 17 February 2013 - 13:52

So, I wonder when the 1.030, which would hopefully fix a couple of problems I personally mentioned, will be released?
  • 0

#105 PapaG39

PapaG39
  • Posts: 94

Posted 21 February 2013 - 19:40

I am still having a machine gun sound problem with the two seaters.

When I am flying and the rear gunner fires at an aircraft or at a ground target, I can not hear
him firing…

I can hear the engine and air noise, but not the machine gun fire.

I can fly in a circle and watch the AI get on my 6, and I can see my gunner firing at that AI,
but I can't hear him firing.

If I park on the ground and jump into the rear gunners position and fire the guns I hear them just fine.

If I do an outside view while flying and the gunner fires I can also hear that just fine.
  • 0

#106 Trooper117

Trooper117
  • Posts: 3410

Posted 21 February 2013 - 19:47

Have you tried the 'recovery' option in your RoF launcher to see if that rectifies the problem?
  • 0

#107 PapaG39

PapaG39
  • Posts: 94

Posted 21 February 2013 - 22:26

Actually, I haven't.
Will the recovery option mess up my downloaded and installed single missions, campaigns or controls setup?

Also, before I do anything like that I would have to find out if everyone else is hearing the rear gunner firing while they are flying…
  • 0

#108 PapaG39

PapaG39
  • Posts: 94

Posted 22 February 2013 - 18:49

O.K…. I have done the "recovery option" twice now and all I can get is a very faint gunshot sound now and then.

Even when the guns are being fired forward and are right over my pilots head I may or may not hear them.

These gun sounds need some attention on the next patch…
  • 0

#109 Trooper117

Trooper117
  • Posts: 3410

Posted 22 February 2013 - 19:38

What do you have your 'sound counts' set on? 32, 48, 64, or 128?
Also, what is your sound quality set on? low, medium or high?
Adjusting and testing with these settings may make a difference.
  • 0

#110 tvrtko

tvrtko
  • Posts: 745

Posted 04 March 2013 - 08:25

…If I park on the ground and jump into the rear gunners position and fire the guns I hear them just fine…
You have to park on the ground
to be able to switch places ? :?
You know… you don't. But hey…
maybe it's some your style …to
immerse yourself. ;)

:S!:
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users