Jump to content


Photo
- - - - -

ROF.EXE ha smesso di funzionare


  • Please log in to reply
4 replies to this topic

#1 aquila14

aquila14
  • Posts: 3

Posted 17 January 2013 - 13:12

Salve a tutti, l'altro giorno ho rispolverato il buon Rise of Flight Iron Cross edition, dopo averlo installato e reinstallato per problemi di avvio (uso win7 64bit ultimate)sono riuscito a far partire l'updater, aggiornato il gioco all'ultima versione (2860 Mb di aggiornamenti scaricati, da considerare che ho un limite mensile di 7Gb), avviata la schermata di configurazione settaggi e… proprio sul più bello faccio avvia gioco che non parte e mi dice "rof.exe ha smesso di funzionare"! :o

Qualcuno può aiutarmi?

Considerate che ho provato a settare anche la grafica al minimo senza risultati e prima di disinstallarlo di nuovo vorrei essere sicuro che non ci siano alternative proprio per colpa degli aggiornamenti pesanti e della mia limitatà possibilità di scaricare con internet.

Grazie in anticipo.
  • 0

#2 =CAM=Voss

=CAM=Voss
  • Posts: 126

Posted 17 January 2013 - 17:00

Ciao Aquila14,
potrebbero essere le tue directX che non si sono aggiornata anche se all'apparenza ti sembra di si. Prova fare questo:

Bisogna aggiornare le DX direttamente dalla Microsoft.

http://www.microsoft...6a-9b6652cd92a3" onclick="window.open(this.href);return false;">http://www.microsoft.../downloads/it-i … 6652cd92a3

Nota Bene: Microsoft chiede di installare una ToolBar (Big), togliere la spunta prima di avviare l'eseguibile.

Voss
  • 0

#3 =CAM=Voss

=CAM=Voss
  • Posts: 126

Posted 17 January 2013 - 17:08

Inoltre benvenuto tra noi, se vuoi venirci a trovare per volare online vieni a trovarci a questo indirizzo di TS: 78.47.122.40:7777 password: 1917 nei canali Main Italian.

Voss
  • 0

#4 aquila14

aquila14
  • Posts: 3

Posted 17 January 2013 - 19:57

Purtroppo ho poco tempo per volare, soprattutto on-line ma se trovo il tempo e sopratutto se riesco a far funzionare rof mi unisco a voi molto volentieri!
Infatti è una cosa che mi ha sempre attirato perché per quanto intelligente l'Intelligenza Artificiale… è sempre Artificiale…
  • 0

#5 aquila14

aquila14
  • Posts: 3

Posted 17 January 2013 - 19:59

Ho appena finito l'installazione… sembra funzionare… vi aggiorno meglio domani per essere sicuro che funzioni tutto correttamente.

Grazie mille intanto!!!!
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users