Jump to content


Photo
- - - - -

Who is NOT having Suttering issues at all?


  • Please log in to reply
52 replies to this topic

#41 SSA-Supra2JZ

SSA-Supra2JZ
  • Posts: 97

Posted 30 October 2009 - 04:53

No stuttering

Windows XP Pro
Intel Core 2 Duo E4300 @ 3.15 Ghz
Gigabyte P35 DS3P
OCZ 2gb 800mhz RAM
Nvidia 8800GTS 320mb
Avast Anti Virus

I Dont have TIR, use built in motherboard sound (medium settings) and run game on medium/high settings
1400x900 Res
2x AA
Medium everything but High Textures

So if I'm fine, I assume there is some problem with TIR or Windows or Drivers for people with stutters? Its probably not neoqb fault, just some kind of software conflict.
  • 0

#42 Speedingbullets

Speedingbullets
  • Posts: 65

Posted 30 October 2009 - 07:39

Should`ve mentioned joystick aswell.
Saitek Aviator 01
All Settings Max in game, with Nvidia CP: SLI recom & Textures-High Quality.
  • 0

#43 Marco_._

Marco_._
  • Posts: 2594

Posted 30 October 2009 - 08:45

No stuttering

Windows XP Pro
Intel Core 2 Duo E4300 @ 3.15 Ghz
Gigabyte P35 DS3P
OCZ 2gb 800mhz RAM
Nvidia 8800GTS 320mb
Avast Anti Virus

I Dont have TIR, use built in motherboard sound (medium settings) and run game on medium/high settings
1400x900 Res
2x AA
Medium everything but High Textures

So if I'm fine, I assume there is some problem with TIR or Windows or Drivers for people with stutters? Its probably not neoqb fault, just some kind of software conflict.

nope, tried with unplugged trackir and still got stutters…also, before v1006 never had stutters…for how long you guys will post here that - its our hardware?

Attached Files

  • Attached File  Hi1.jpg   762.66KB   1 downloads

  • 0

#44 d0o0m

d0o0m
  • Posts: 61

Posted 30 October 2009 - 09:34

soooooo..

i was always stuttering before. i just read the simhq article and used dart's ROF settings which he posted screenies of.

stutters appear to be gone. others may want to try?
  • 0

#45 WWBrian

WWBrian
  • Posts: 2418

Posted 30 October 2009 - 10:20

soooooo..

i was always stuttering before. i just read the simhq article and used dart's ROF settings which he posted screenies of.

stutters appear to be gone. others may want to try?

can you post a link to that please dOoOm?

Thanks in Advance.
  • 0

#46 d0o0m

d0o0m
  • Posts: 61

Posted 30 October 2009 - 15:03

sorry about that Brian - it was late i thought i did embedd..
here you go.

Yes eye candy is turned down alot but the game still looks great in the air. i can live with that :)

Image

http://www.simhq.com...3/air_415a.html">http://www.simhq.com...3/air_415a.html

My specs
vista home premium 64bit
e8500 intel duo 3.2
8gb ram
9800gtx 512
SB Fatality Sound.
  • 0

#47 MattM

MattM
  • Posts: 2595

Posted 30 October 2009 - 15:12

No stuttering anymore for me, after the new update.
  • 0

#48 d0o0m

d0o0m
  • Posts: 61

Posted 30 October 2009 - 15:37

hmmm online MP seems ok for me - campaign tracks seem to still stutter over no man's land …

darn
  • 0

#49 d0o0m

d0o0m
  • Posts: 61

Posted 30 October 2009 - 15:40

No stuttering anymore for me, after the new update.
what are your settings?


i am starting to think i just need a 1 GB vid card. even though my vid mem usage is only at 62%

ill figure it out.
  • 0

#50 MattM

MattM
  • Posts: 2595

Posted 30 October 2009 - 15:43

I have a 512 MB graphic card, a HD4830.

These are my settings:

Attached Files


  • 0

#51 Quickcord

Quickcord
  • Posts: 12

Posted 30 October 2009 - 18:18

Win 7 Ultimate 64bit
AMD Phenom II 940@3Ghz
Asus M4A79 Deluxe
4Gb OCZ Reaper 1066
Asus 9800GTX+ 512

Never studders, unless in a big furball.

Quickcord
  • 0

#52 PAWPAWPAW

PAWPAWPAW
  • Posts: 25

Posted 02 November 2009 - 00:30

Win Vista 64
Radeon 4870 x2
4gig RAM
3.33GHz Dual core Intel
WD Raptor HD
Some Creative S-fX sound card thingy

No stutters now. HAD TO TURN OFF AAA in Catalyst control centre. It was the clouds that were frequently slowing me down.
  • 0

#53 d0o0m

d0o0m
  • Posts: 61

Posted 02 November 2009 - 20:01

i just tested this on my intel DG45ID.

turned off EIST in bios and used everest software to disable C1E.

… still stutter.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users