Jump to content


Photo
- - - - -

Attention ATI Users with Stutter. Please Read.


  • Please log in to reply
111 replies to this topic

#41 JoeCrow

JoeCrow
  • Posts: 4150

Posted 05 September 2011 - 21:05

The two changes that I made that have stopped 95% of the stutters:

1. Uncheck full screen mode
2. turn shadows off.

With those two changes the game is quite playable. Try tohse gwanchos. I can't tell a visual difference between the full screen mode on or off and while I miss the shadows they are not a game breaker, at least to me.
ok thanks Will give that a try …. Im assuming here that these are temp measures tho ??

Yep - they're on it but in my case the fix works very well.
  • 0

#42 kirock777

kirock777
  • Posts: 1138

Posted 05 September 2011 - 22:20

Limiting the FPS is really the only suggestion that seemed to improve things for me.
Of course, in nice weather I don't have ANY stutters… it's only when it's raining (whether I have rain turned on or off) and then only near or on the ground.

Flying in good clear weather is really a major treat. I swear the frame rates have seen a fair increase in this update.
And believe it or not I still use Super Sampling in game. :o

I posted my settings and some screens a few weeks ago. The only difference is now I have changed the FPS limiter per Jason's suggestion (to 50)… and I swear it just looks awesome!!! (and plays really well except while on the ground in the rain… as I've mentioned.) AMD Drivers: 11.7

Here's a FRAPS benchmark I made this afternoon with these same settings.
3 vs 3 planes in QMB on a nice day.
Attached File  rof 2011-09-05 16-18-27-56 fps.rar   228bytes   16 downloads

Here's the video I started recording right after stopping the FRAPS benchmark so you can see what was going on towards the end of the benchmark scores (in this case I recorded directly from the game and not a track where you can turn off all the icons to make a "clean" movie. LOL!)



Not sure, but maybe this input will help a little… and if AMD gets off their ass and fixes their drivers for those of us using their cards… I'll be one happy camper! :D
  • 0

#43 Jason_Williams

Jason_Williams
  • Producer
  • Posts: 3468
  • LocationLas Vegas, NV USA

Posted 06 September 2011 - 00:44

I tested an internal build today that seems to have fixed this ATI stutter issue, but we won't know for sure until some beta members also test to confirm. Crossfire still is not quite living up to it's fullest potential like SLI now is, but that will only happen when ATI helps us.

When I know more I'll post.

Jason
  • 0

#44 WOFAT

WOFAT
  • Posts: 1

Posted 06 September 2011 - 04:01

The v-sync feature in the catalyst software does not work. Ati, could care less. Went back to a gtx 460 no problems with any game or sim. Max settings.
  • 0

#45 D.Smith

D.Smith
  • Posts: 226

Posted 06 September 2011 - 07:07

Well Ive now gone back to my settings used in 1.020 now, the only difference is that I have FPS limiter=60 with V-sync on. 30 FPS worked but not as well as 60 - weird.

CPU: Core 2 Quad 3.0Ghz
RAM: 8GB
GPU: ATI HD5870 1GB
Win 7 64bit

Catalyst 11.8

  • 0

"The problem with quotes on the Internet is that you can never know if they are genuine." --Abraham Lincoln (1864)


#46 JimmyBlonde

JimmyBlonde
  • Posts: 2346

Posted 06 September 2011 - 08:31

From what I hear ATI is changing hands or recently has, so they probably have other internal issues at the moment which are more important.

Hang in there.
  • 0

#47 Gwanchos

Gwanchos
  • Posts: 86

Posted 06 September 2011 - 09:48

I tested an internal build today that seems to have fixed this ATI stutter issue, but we won't know for sure until some beta members also test to confirm. Crossfire still is not quite living up to it's fullest potential like SLI now is, but that will only happen when ATI helps us.

When I know more I'll post.

Jason
great news thanks Jason :S!:
  • 0

#48 =FB=VikS

=FB=VikS
  • Developer
  • Posts: 1246

Posted 06 September 2011 - 10:08

ATTENTION!

Stutters on ATI + CF and SLI users - we need your help!
  • 0

#49 kirock777

kirock777
  • Posts: 1138

Posted 06 September 2011 - 13:44

Email sent, Vik. :-)
  • 0

#50 SYN_Mike77

SYN_Mike77
  • Posts: 1161

Posted 06 September 2011 - 16:06

As soon as I get home from work, I will volunteer my time and services!
  • 0

#51 MAXV88

MAXV88
  • Posts: 78

Posted 06 September 2011 - 16:10

The two changes that I made that have stopped 95% of the stutters:

1. Uncheck full screen mode
2. turn shadows off.

With those two changes the game is quite playable. Try tohse gwanchos. I can't tell a visual difference between the full screen mode on or off and while I miss the shadows they are not a game breaker, at least to me.



Definitely there is a difference if full screen mode is unchecked.
  • 0

#52 Zent

Zent
  • Posts: 111

Posted 06 September 2011 - 19:40

sent mail… will report…
  • 0

#53 Lothar29

Lothar29
  • Posts: 197

Posted 08 September 2011 - 14:12

It is a shame you did not answer requests, this Simulator and its community is the best I've seen in my life and I think he deserves that AMD and ATI are a little more attentive with Rise of Flight and its developers…


I use NVIDIA GTX470, but is has to be very frustrating not to fly like stuttering because… :xx:


have patience, 777 sure to find a solution. :)


Greetings Lothar29 :S!:
  • 0

BannerFEOWPiave2012.png


#54 IRFC_SmokinHole

IRFC_SmokinHole
  • Posts: 1861

Posted 08 September 2011 - 14:28

After Kirok's video above I see that I really need a new PC if I want to continue to enjoy this game.
  • 0

#55 Barkhorn1x

Barkhorn1x
  • Posts: 969

Posted 08 September 2011 - 16:59

Any news on the beta patch?
  • 0

#56 ScottBeke

ScottBeke
  • Posts: 43

Posted 08 September 2011 - 17:58

Limiting to 30 FPS fixed the bulk of my stutters. I tried 50 FPS at first but it was still pretty difficult to fly at that setting.

Keep up the excellent work 777!!!
  • 0

#57 SYN_Mike77

SYN_Mike77
  • Posts: 1161

Posted 08 September 2011 - 18:00

Does anyone besides me see a big improvement when turningoff shadows?
  • 0

#58 ScottBeke

ScottBeke
  • Posts: 43

Posted 08 September 2011 - 18:06

I turned my shadows off when I went to 50 FPS. I was thinking I would try to turn them back on now that I went to 30 and have reasonable performance. I will try to do that tonight when I get home and let you know.
  • 0

#59 Dutch_851

Dutch_851
  • Posts: 61

Posted 09 September 2011 - 12:05

a lot of this trouble stems from us being unable to talk to a qualified ATI engineer. We wish ATI would wake up.
Jason

I contacted AMD via customer service and this was their response;

'I cannot speak for the development team at AMD and their communication with Development Studios like 777 Studios. As a technical support agent with AMD's Global Customer Care Department, I can help to assist you troubleshoot any particular problem with the game you have, Rise of Flight, that you believe to be video-card related.

I would encourage you to submit your feedback through the Catalyst Crew Feedback form too. This is available on the driver download page.'

Can I ask all AMD/ATI card users to contact AMD/ATI via the Catalyst Crew Feedback form as he suggests? A Google search for 'Catalyst Crew Feedback' will bring it up

Maybe weight of customer numbers might spur some action.

Cheers
  • 0

#60 AndrewHart

AndrewHart
  • Posts: 69

Posted 09 September 2011 - 13:51

I'll get on it today.
  • 0

#61 ScottBeke

ScottBeke
  • Posts: 43

Posted 09 September 2011 - 14:14

Does anyone besides me see a big improvement when turningoff shadows?

I did turn Shadows back on with 30 FPS. The stuttering came right back.

I will also try to contact ATI directly. Maybe enough stir from the community will get them to talk with 777.
  • 0

#62 Tom1945

Tom1945
  • Posts: 19

Posted 09 September 2011 - 17:15

Hello All,

Well, I am not the ATI user and was wondering if other graphic cards will be fixed. I have a very poor intel integrated card and must say that till that new updated came in I was able to play my game. With recent upgrades it is a total mess. Surely there must be a way to reverse it all back.

Can you please advise
Thank you
Tom
  • 0

#63 2LtBlake

2LtBlake
  • Posts: 45

Posted 10 September 2011 - 13:31

Salute
I was hopin for some official word, on progress being made toward the stuttering issue. Its been over a week and many have been patiently waiting to get to play ROF with the fluidity of the previous patch.

I'm not in a position to help test the problem, nor do I really possess the computer litteracy to be of much help. I have played with the graphics settings to the point ive tried every possible combo. And the best I can achieve is a slight yet continuous stutter.

I do own a computer that meets the games specs. I bought my copy in the game store and have purchased many new planes and mods in the 8 short months Ive owned the game.

Please give status report, just seems I should get a years worth of fun before my crap goes kaput.
  • 0

#64 SYN_Mike77

SYN_Mike77
  • Posts: 1161

Posted 10 September 2011 - 16:03

So, I am not the only one for whom turning shadows off is at least 50% of the prblem. (windowed?full screen being the other problem). For me with full screen unchecked, and shadows off, I have no stutters. Your milage may vary.
  • 0

#65 Fishbreath

Fishbreath
  • Posts: 84

Posted 10 September 2011 - 16:29

I'm in the interesting position of having just built a new computer, and both my new and my old PCs run ATI cards. My previous computer had an HD4850 with recent drivers (July or so?), and had no stuttering problems post-1.021– in fact, it ran better thanks to whatever dual-core fixes 777 did in that patch. My new computer has a pair of HD6970s, which do have the stutter problem. Is that useful information?
  • 0

#66 Der.Mo

Der.Mo
  • Posts: 1012

Posted 10 September 2011 - 17:29

Me too!
I have an ATI 4850 with driver dated 05.04.2011, not sure which version that is but i have
no stutters at all!
  • 0

#67 Dutch2

Dutch2
  • Posts: 4453

Posted 10 September 2011 - 22:49

See lot on adjustments in RoF but what about the adjustments in catalyst?? Sample:
"filter" in smooth vision anti-aliasing what to select here???
"catalyst AI" check or uncheck
"wait for vertical refresh"
"adaptive anti-aliasing" check uncheck
  • 0
If I wrote something in this forum that is hurting or abuse a member, organisation or country? Let me know by pm for the corrections, please do not react back by bashing/trolling/flaming or other personal attacks!

Yep I’m an 2009 Rof pre-order buyer and one of the few that did buy the Sikorsky game.

#68 Elem_Klimov

Elem_Klimov
  • Posts: 315

Posted 11 September 2011 - 03:17

Just reporting in with the same stutters as described by so many other. :(
  • 0

#69 Wizbang

Wizbang
  • Posts: 3

Posted 11 September 2011 - 19:35

Came here looking for the reason for a skip in the frame rate after the latest update. I assume this is what is being refered to as a stutter?

All the talk here is of ATI which I assume is a type of graphics card. I have Nivida cards and am having the same problem.

Will try the suggested fixed later, but thought it might be relevant to the investigation of the problem that it has happening with my cards also.

To be specfic these are 2 x NIVIDA GeForce 8600 GT cards.

Regards

Wizbang
  • 0

#70 NickM

NickM
  • Posts: 1625

Posted 11 September 2011 - 21:26

6970 2GB, 11.6 drivers and bad stutter here…
  • 0

#71 Fishbreath

Fishbreath
  • Posts: 84

Posted 11 September 2011 - 23:26

I did some further testing with my new system (2x6970 2gb) and uncovered the following: all combinations of shadows, fullscreen, vsync, and frame rate limiter lead to roughly the same amount of stutter. It's a little bit better with all of the above off, but nowhere near playable. I got about one frame per two seconds in the worst case, and one frame per second in the best.
  • 0

#72 scottche

scottche
  • Posts: 1

Posted 11 September 2011 - 23:55

Hi all.

I had the same problem (stutter) after an update of driver and catalyst control.

I set to off all the "Use application settings" in catalyst center. All options are set to "quality" (or max) except for vsync(off) and texture filtering (middle).

[edit]
Use application settings : unchecked
[/edit]

ROF is setup to high for all it's options (except for grass - set to medium, and shaders set to maximum). I have no more stutter.

[edit]
configuration:
windows 7 sp1, radeon hd5850, core i7 860, 4 Go Ram
[/edit]

Hope it could help… :S!:

ROF : one of the best game i played those last 10 years (even if extra planes are a little expansive :xx: )
  • 0

#73 W1ndy

W1ndy
  • Posts: 1475

Posted 12 September 2011 - 00:17

Hi all.

I set to off all the "Use application settings" in catalyst center.

So you mean in CCC "use application settings" is checked or unchecked ?

AMD HD5850. I'm using 11.8 - default CCC (as recommended by Jason) and no shadows or refelction in the launcher no v-sync, no fullscreen.

I can get stutter free play, even with super sampling in game as long as AA is set to zero.

In CCC I use multi-sampling (not adaptive or supersampling). Anything more in CCC causes big problems for me.
  • 0

#74 kirock777

kirock777
  • Posts: 1138

Posted 12 September 2011 - 01:15

For me: using the "Performance" setting in Anti-Aliasing mode… allows me to play with RoF's SuperSampling on (yep, I said "on")
I get low frame rates near the ground (20ish), but after takeoff… there is absolutely no shimmers or crashes and it rises to over 40-50 fps.) And that is with the max of 30 planes that you can play in QMB.

And as an aside: I almost never crash to desktop. Ever. (month or two ago was the last time?)

As always (on this box) I'm using Win7 Ultimate, Q9550, HD6950 with 8 gigs.

Next week… the new stuff arrives… (evil laugh!) HAHHAHAHAHHAHA!

The new box, with SSD's and Sata III stuff… will be a whole new experience! :-)
  • 0

#75 W1ndy

W1ndy
  • Posts: 1475

Posted 12 September 2011 - 01:30

For me: using the "Performance" setting in Anti-Aliasing mode… allows me to play with RoF's SuperSampling on (yep, I said "on")
I get low frame rates near the ground (20ish), but after takeoff… there is absolutely no shimmers or crashes and it rises to over 40-50 fps.) And that is with the max of 30 planes that you can play in QMB.

Mm, super sampling is worth it. I fly with and without while playing around with settings, but truth be told the view with ss is too good.

It'll be intersting to see how the team tackles this issues, but either way I'm going to upgrade my card to make supersampling problem free, what ever it takes.
  • 0

#76 AndrewHart

AndrewHart
  • Posts: 69

Posted 12 September 2011 - 10:20

Is there any official update on how the Beta testing is going on the patch?
  • 0

#77 kirock777

kirock777
  • Posts: 1138

Posted 12 September 2011 - 13:03

Shouldn't be too much longer. :-)
  • 0

#78 SYN_Mike77

SYN_Mike77
  • Posts: 1161

Posted 12 September 2011 - 18:56

Not too much longer and now with bonus Se5a flight mod fix!
  • 0

#79 Barkhorn1x

Barkhorn1x
  • Posts: 969

Posted 13 September 2011 - 01:32

Not too much longer and now with bonus Se5a flight mod fix!

Good news. :S!:
  • 0

#80 W1ndy

W1ndy
  • Posts: 1475

Posted 13 September 2011 - 01:41

But there's no guarantee they'll be able to fix it without AMD's help.

SE5a - yes. :x
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users