Jump to content


Photo
- - - - -

Increase System Memory - Increase Performance?


  • Please log in to reply
44 replies to this topic

#41 J2_squid

J2_squid
  • Posts: 3815

Posted 20 July 2010 - 12:39

There have been many reported issues with people running a Dual Core and Win7. With a quad it would seem to be fine. Id recommend you upgrade to a quad before getting Win7
  • 0

#42 VonHelton

VonHelton
  • Posts: 595

Posted 20 July 2010 - 15:25

There have been many reported issues with people running a Dual Core and Win7. With a quad it would seem to be fine. Id recommend you upgrade to a quad before getting Win7

I run a triple core…..

:mrgreen:
  • 0

#43 Dutch2

Dutch2
  • Posts: 4451

Posted 13 August 2010 - 21:39

Absolutely, will report back when I get it all running; hopefully by this weekend I can take some time off and fool with it.
Rabu, seems your running 4gb now, did you notice any difference
  • 0
If I wrote something in this forum that is hurting or abuse a member, organisation or country? Let me know by pm for the corrections, please do not react back by bashing/trolling/flaming or other personal attacks!

Yep I’m an 2009 Rof pre-order buyer and one of the few that did buy the Sikorsky game.

#44 rabu

rabu
  • Posts: 471

Posted 14 August 2010 - 02:24

Absolutely, will report back when I get it all running; hopefully by this weekend I can take some time off and fool with it.
Rabu, seems your running 4gb now, did you notice any difference

Absolutely… I now get a ROF memory usage reading down at 63% with all settings on high instead of up at 80% something. But I still have been keeping the Landscape setting on medium which gives me a memory usage reading of 24%.. I think that was what was causing blue screen deaths before. This last Monday I had time to fly for several hours and had no problems and it all seemed very smooth.

I was told that XP is only using 3 of the 4BG, but I added the 2 to make 4 with the idea that I may be getting Windows 7.. well see how things go.
  • 0

#45 VonHelton

VonHelton
  • Posts: 595

Posted 14 August 2010 - 02:56

Absolutely, will report back when I get it all running; hopefully by this weekend I can take some time off and fool with it.
Rabu, seems your running 4gb now, did you notice any difference

Absolutely… I now get a ROF memory usage reading down at 63% with all settings on high instead of up at 80% something. But I still have been keeping the Landscape setting on medium which gives me a memory usage reading of 24%.. I think that was what was causing blue screen deaths before. This last Monday I had time to fly for several hours and had no problems and it all seemed very smooth.

I was told that XP is only using 3 of the 4BG, but I added the 2 to make 4 with the idea that I may be getting Windows 7.. well see how things go.

Get Windows 7 64 bit! I'm running it on 2 machines with ZERO probs!

:ugeek:
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users