Jump to content


Photo
- - - - -

Cannot assign throtthe to joystick Logitech Force 3d Pro


  • Please log in to reply
4 replies to this topic

#1 PainlessDocM

PainlessDocM
  • Posts: 11

Posted 09 July 2010 - 15:08

Tittle says it all I think, the game doesn't recognize my 'throttle movements' in the input menu or in the game. (works perfectly in other sims)


Any help on how to fix this would be greatly appreciated :)



System:

i7 920
hd 4890
6gb DDR3
Vista x64
  • 0

#2 BroadSide

BroadSide
  • Posts: 2057

Posted 09 July 2010 - 18:12

Painless,
I posted this on your other thread about the same throttle issue:

Try setting the throttle to something else (I use mine for zoom in and zoom out.
Go to options, then controls, then pilot head control, then head: zoom
and set your throttle to zoom in/out.
Save it under a different name like "throttletest"

Then try the throttle up and back to see if it zooms.
That will tell us if the throttle itself is working…


I didnt see a response…but it's the same issue, right?
Want to help you with this…did you try the above?
  • 0

#3 =MR.FOX=

=MR.FOX=
  • Posts: 577

Posted 09 July 2010 - 19:22

i had this issue way back when. all I did was un assign it to the throttle, then reassign it, and (renamed) that input setup. then it worked great until it was replaced with some saitek throttles.
  • 0

#4 PainlessDocM

PainlessDocM
  • Posts: 11

Posted 10 July 2010 - 14:08

Thank you the methods above worked:)
  • 0

#5 BroadSide

BroadSide
  • Posts: 2057

Posted 10 July 2010 - 17:36

Glad you got it worked out!
which method worked (in case others have the same issue)?
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users